ICEN - Data missing from some customers – Incident details

Data missing from some customers

Resolved
Degraded performance
Started 21 days agoLasted 1 minute

Affected

ICEN Application

Major outage from 3:34 PM to 3:35 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    The investigation into why some data was missing from customer histories has been concluded. Data was never lost or not secure. (ALS for Government uses 3 backup sites, each with triplicated stores.) A machine failure, with a misleading error message led to some data not being in the right collection.